-= LiflForge =-

Changes between Version 3 and Version 4 of TracInstall


Ignore:
Timestamp:
01/09/13 14:59:44 (7 years ago)
Author:
trac
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • TracInstall

    v3 v4  
    1919   (note that we dropped the support for Python 2.4 in this release) 
    2020 * [http://peak.telecommunity.com/DevCenter/setuptools setuptools], version >= 0.6, or better yet, [http://pypi.python.org/pypi/distribute distribute] 
    21  * [http://genshi.edgewall.org/wiki/Download Genshi], version >= 0.6 
     21 * [http://genshi.edgewall.org/wiki/Download Genshi], version >= 0.6 (unreleased version 0.7dev should work as well) 
    2222 
    2323You also need a database system and the corresponding python bindings. 
     
    102102 
    103103 * [http://babel.edgewall.org Babel], version >= 0.9.5,  
    104    needed for localization support 
     104   needed for localization support (unreleased version 1.0dev should work as well) 
    105105 * [http://docutils.sourceforge.net/ docutils], version >= 0.3.9  
    106106   for WikiRestructuredText.